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The Course:  Computer Basics is an introduction to basic computer skills.  During this course, you should 
learn to a novice level: hardware functions; operating system function and Windows operating system use; key-
boarding skills; Microsoft Office; internet navigation; and email skills.

Objectives: In the next 12 weeks, it is my hope you will accomplish the following goals I have set for you 
(subject to change)...
✦ Develop keyboarding skills.
✦ Identify the main parts of the computer, including the central processing unit, inputs and outputs.
✦ Understand the basics of how operating systems and programs work.
✦ Understand basic file structure and how it applies to the Windows environment.
✦ Acquire beginner-level Microsoft Office skills, including:

✦ Understanding the common elements in most applications, such as opening, creating and editing docu-
ments, clipboard functions, etc, understanding different file types and the applications to which they are 
associated, and integrating files across two or more applications.

✦ Formatting files within their respective programs.
✦ Printing files and portions of files.

✦ Learn Internet Basics:
✦ Understand what networks and the internet are.
✦ Understand how hypertext documents are displayed in a “browser” program.
✦ Navigate to and through web sites using a browser program.

✦ Search for information on the internet and discern “good” information from “bad” information.

✦ Discover some of the services available to you on the internet.
✦ Learn to use an email client:

✦ Set up mail accounts within the client.
✦ Compose, Send and Receive messages and attachements.

✦ Integrate the above skills to function in a work environment.

Student Expectations:  Class meets 9am to noon Monday through Thursday, plus you must attend open 
lab time for 3 hours on Fridays at the Egbert Site.  You are allowed up to 4 absences.  If you miss a class, you 
can either get the assignment from me ahead of time, or make it up within one week of the absence.  Complete 
make-ups at the Egbert Site.  You will be tested on the skills covered as we progress through the term.

In-class activities will (hopefully!) complement the lectures.  Many of these activities will have you work with a 
partner, so if you donʼt know anyone in class, now is a good time to make new friends!

Instructor Availabilty:  If you have questions that I canʼt cover within the lesson, I will be happy to 
spend a little extra time with you at the end of class.  If you need to reach me outside of class, please call my 
office number above and I will try to get back to you as soon as possible.



Computer Types
Computers come in many shapes and sizes.  In the past, size equated to performance for most systems.

✧	 Mainframe:  huge computer (room-size).
✧	 Mini:  medium-size computer (closet-size).
✧	 Micro:  desktop and laptop/notebook systems.

Mainframe and mini computers are rare these days.  At one time, they were more powerful and had greater 
storage capacity than was possible on a micro computer and were used by large companies to perform complex 
tasks.  Miniaturization and innovation make micros the current choice for most personal and business use.

Computer Parts
Systems vary in the types and varieties of components.  Components sending information to the processor 
(keyboard, mouse) are “input” devices.  Components receiving instructions from the processor (printer, display/
screen) are “output” devices.  Many of todayʼs devices have input and output functions.

✧ Central Processing Unit (CPU):  the main processor and perhaps a co-processor.  Sits on a logic board 
(aka: motherboard), which contains circuits and slots for components.  Processors are rated based on 
factors such as how much information they “process” per cycle (ex:  4, 8, 16, 32 or 64 bits), clock speed 
(MHz or millions of cycles per second), and system bus speed (shuttle between processor and the rest of 
the computer).

✧ Information Storage:  computers can store information on different media.  Most modern computers 
have at least one hard drive, composed of high-capacity (and quickly-accessed) disk platters.  Hard 
drives may be internal (mounted in the case) or external and store up to several GigaBytes of data.  
Floppy drives read and write information to and from removable “floppy” disks.  3 1/2” floppies now 
hold 1.44MB of data.  New forms of removable media  (including removable hard drives) can hold sev-
eral MB or GB of data.  Unfortunately, these removable disks donʼt play nicely with competitorʼs drives, 
so if you have a Zip drive, you need Zip disks (lack of a “standard” format for higher capacity remov-
able media is why computers still come with floppy drives!).  A CD-ROM drive can read Compact Disks 
with information written in a special format (most can also play music CDs).  A CD-R can write data 
to special writeable CDs.  CD-RW Drives write, delete and replace data on CD-RW disks.  CDs have 
a 650MB capacity.  Digital Video Disk (DVD) drives play DVDs (17GB capacity) and also CD-ROM 
disks .  Data stored on most of these media is there until you erase the files or the disk is damaged.

✧ Random Access Memory (RAM):  your computerʼs workspace. While your computer is working, it 
brings information to and from RAM.  When you turn your computer off,  any data left in your RAM is 
erased.  Modern computers have between 32MB and 1 or more GB or RAM.

✧ System Software:  control the computerʼs operation.  The Operating System controls how application 
programs are loaded, stored and executed, and how data is transferred.  The OS controls the look and 
feel of the interface.  Modern OSʼs have a graphical user interface (GUI) with pictures (icons) to help the 
user, making computers more user-friendly than older command-line interfaces (UNIX, DOS).  The GUI 
concept was developed by a Bay Area company (Apple) and made common by a Washington conglom-
erate (Microsoft).

SFHA -- Computer Basics Lesson
Computers, Operating Systems and Programs

Instructor:  Tracey Kobayashi
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The Windows Operating System
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Booting
Switch on peripheral devices (external disk drives, printers, scanners); remove floppy disks from the drive.  
Switch on your computer.  You may be prompted to log into a network and/or the computer.

The Mouse (pointing device)
Hold the sides of the mouse with thumb and ring finger (or thumb and pinky if you have a 3-button mouse).  
Reposition the mouse without moving the pointer by lifting the mouse off the pad and repositioning it.  To move 
the mouse pointer, slide the mouse side-to-side to move the pointer likewise.  Slide the mouse forward and 
backward to move the pointer up and down.  Point to an object/icon by positioning the pointer over it.  Select it 
by clicking (tap and release the left button) on it.  To activate an object/icon, double-click by left-clicking twice 
in rapid succession.  Click on a button or menu to activate it.  To select multiple items, place the pointer before 
the first item, and hold down the left button as you drag over your selection.  To move items, drag (hold the 
mouse button down) them to their new location.  The right (and center on 3-button mice) button has different 
functions depending on the context in which you use it.  Note how the mouse pointer changes as it moves over 
different types of objects.
Change mouse settings, such as double-click speed and mouse movement settings in the Mouse Control Panel.

The Desktop
The desktop is the “work surface” on your display.  You may have several icons on your desktop:

My Computer:  double-click to navigate to available media (disks), such as your hard drive, floppy drive, 
cd-rom, etc.  This is a graphical representation of the structure of your drives.
Network Neighborhood:  double-click to display your local network (computers, groups, etc.)
Recycle Bin:  when you delete files from your hard drive, they move to the Recycle Bin, where they stay 
until they are either over-written by other files or permanently deleted by right-clicking on the Recycle 
Bin icon and emptying it.

The desktop is where all of your windows will display.  A window may contain a file or document contents, or 
display the structure of your file system. 

The Taskbar
The Taskbar is a gray bar that is always visible and contains buttons open windows (folders, programs) on the 
desktop.  You can quickly switch from one open window to another by clicking its button on the Taskbar.
On one end of the Taskbar is the Start button. Click the start button to open the Start menu.  From here, you can 
start programs, find and open files, change system settings, access help, and log out or shut down.

File Structure
From the My Computer window, double-click your hard drive (the C: drive on most computers) to display its hi-
erarchy.  Each folder on the drive represents a set of files that probably have something in common.  For exam-
ple, the Program Files folder contains the files for the programs/applications you use.  Any folder may contain 
other folders or files.  Program files give the computer instructions to execute actions.  Data files (such as your 
document files) contain information.

Shut Down
Left-click the Start button, and choose Shut Down.  This closes running programs and performs tasks allowing 
Windows to start properly at the next boot.  Depending on your system, you may or may not need to turn off 
your power switch -- Windows will display a message that says “Itʼs now safe to turn off your computer” if you 
do.  Turn off your peripherals after your computer shuts down.



SFHA -- Computer Basics Lesson
File System and Controls

Instructor:  Tracey Kobayashi

File Structure
File systems are based on a hierarchical structure:  the top level of a file structure would be the medium (disk) 
on which the structure exists.  The disk can contain files or directories (folders).  Files contain information, 
while directories (folders) can contain files or other folders.  In Windows, you can navigate through the file 
structure by double-clicking the My Computer icon, then double-clicking the drive icon to view its top-level.  
To view successive levels, double-click the icon for the folder you want to view.

Windows Windows
With the exception of your desktop (the main surface area on your display), Windows displays everything in 
windows (a box with a title bar at the top, and the window minimizing, sizing and closing buttons at the right of 
the title bar).
Most windows have a menu bar under the title bar, and most menu bars have File, Edit and View menus.  In 
general, the commands in the File menu deal with the current or selected file, the Edit Menu contains clipboard 
and selection commands (among others), and the View menu controls the look of the window itself (such as the 
toolbars you can view).
If the content exceeds the windowʼs boundary, scroll bars appear at its right and/or bottom edges.  To scroll 
one line or charater at a time, click the arrow button which points in the direction you want to scroll.  To scroll 
through a window-full at a time, click in the scrollbar on the side of the Manual Scroll (raised section) that you 
want to move (if you want to view the content below your current view, click under the raised section in the 
vertical scrollbar on the right.  To move quickly from one end of your content to the other, drag your Manual 
Scroll.
Some windows let your control zoom (this is an application feature, and not a Windows feature).  Zooming in 
and out allows you to see your content from different perspectives, but does not alter the print output.  On the 
other hand, if you change the actual font SIZE (say in a Word document), then print output will change.

Graphical Representations
Icons are pictures that represent objects, such as files or folders, and typically have a name associated with them 
in a box under (for big icons) or to the right (for small icons) of the icon.  To select an Icon, click on it.  You can 
view some other options by right-clicking on it.  To change the name of a file or folder, click its name box (or 
right-click and choose rename, OR select the icon and choose File -> Rename from the menu bar).  The name 
will be highlighted and blink -- at this point you can start typing the new name.
Buttons are depicted as raised graphics, and are generally a quick way to access commands.  To find out what 
a button does, move your mouse pointer over it without clicking, and in a second or so, a little tag will pop up, 
with the buttonʼs function.  You donʼt select a button -- you activate it by clicking on it.

Miscellaneous
Your right mouse button has varied functions depending on the context in which you use it.  Typically, it pro-
vides a shortcut to commonly used commands by displaying a pop-up menu.  This menu changes depending on 
where you using it (or the context), so it is referred to as a Contextual Menu.  The first week of class, you right-
clicked in various places to explore some of those options.
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Common Application (Program) Elements

Instructor:  Tracey Kobayashi

Opening Applications
You can access most applications 
by clicking:  Start -> Applications.  
Microsoft Office often installs its 
own menu bar on the desktop, al-
lowing you to bypass the menu 
process.  Hold your mouse over the 
icons in the Office toolbar to find the 
program you want to open and then 
click on it.

Program and File Windows
A file is opened within a window 
that is usually contained within an 
application window.  Each window 
is topped by a Title Bar, which has 
the program or file name, and Win-
dow controls.  To close an individual 
file, leaving the program open, click the X in the file (inner) title bar.  To completely exit the program, click the 
X in the application (outer) title bar.
Multiple Windows:  If you have more than one document open in an application, switch between them via the 
Window menu on the Menu Bar -- the names of open documents appear at the bottom of the drop-down.

Menu Bar
Click on a menu name to activate a drop-down listing of the menu s̓ options.  The File and Edit menus are simi-
lar in most programs.  In general, the steps to create a new document, open saved documents, save documents, 
print and clipboard functions are similar in most applications.
Printing:  the print dialog box (File -> Print) is similar in most applications.  You can choose the number of cop-
ies, which pages, and in some cases the print order among other options.

Tool Bars
Common menu commands are often represented by toolbar buttons.  Toolbars can vary with the application 
used, and can often be customized within applications.  Toolbar options can be found in the View menu of most 
applications, or the Window menu of some.

Scroll Bars
Scroll bars appear on the right and bottom of the window.  To move one space/line, click the arrows.  To scroll 
a full screen, click on the depressed portion of the bar on the side of the raised portion you want to move (if 
you want to scroll up one screen, click above the raised portion).  You can also manually scroll by dragging the 
raised portion -- this is helpful when you have a particularly long document and want to go quickly from one 
end to the other, but not if youʼre just moving a few spaces (itʼs easy to overshoot your mark).



SFHA -- Computer Basics Lesson
Networks and the Internet

Instructor:  Tracey Kobayashi

Networks
Computers connected via communication media and devices such as cables, phone lines, modems or other 
methods.  Allow users to share resources such as hardware devices, programs, and data.

✧	 Local Area Network (LAN): computers connected in a limited area, such as a room or small building.
✧	 Wide Area Network (WAN):  covers a large area, such as a group of offices.

Internet
A worldwide collection of networks linking millions of comuters via modems, telephone lines, and other means.  
The internet has resources including:

✧ messaging other connected users via email.
✧ accessing information such as news, maps, stock data, etc.
✧ shopping.
✧ entertainment and leisure choices, such as online games, magazines (e-zines), vacation planning.

From home, you connect to the internet through an Internet Service Provider (ISP), which supplies internet ac-
cess for a monthly fee, or an online service which supplies access and specialized content via a special browser 
or portal site.  Online services (AOL, MSN) typically cost a little more than ISPs.
Once connected to the Internet, you can access web sites and pages on the World Wibe Web with a web browser.  
Web pages can contain text, graphics, sound or video.  Each page on the web has a unique address, known as a 
Uniform Resource Locator (URL).  You can type the URL of a page into the address box in your browser win-
dow, or open a page via a link on another page.  A URL consists of a protocol, a domain name, and often, a path 
and page name.  Most web page URLs begin with http:// which stands for hypertext transfer protocol (you can 
usually leave this out since most browsers assume hypertext), the communications standard used.  The domain 
name identifies a web site, which is stored on a web server (a computer that serves requested pages).  The URL 
needs to be typed without error.
If you donʼt know a url, or are searching for information, you can use one of many search engines.  Some com-
mon search engines include:

Alta Vista      http://altavista.com
Google     http://google.com
WebCrawler     http://www.webcrawler.com

You can also work with email through your internet connection.  You can access web-based email through a 
web browser.  The following portals offer web-based email:

Yahoo!     http://www.yahoo.com
Netscape     http://netscape.com
Hotmail     http://www.hotmail.com

For POP (Post Office Protocol -- messages can be downloaded to your computer) or IMAP (Internet Message 
Access Protocol -- messages stay on the server, but look like theyʼre on your computer) email accounts, you can 
use a mail “client” (program), such as Eudora or Outlook.
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Microsoft Word Formatting

Instructor:  Tracey Kobayashi

Document/Section Formatting: Margins
Space between the paperʼs edge and the docu-
mentʼs contents.  
From the Menu Bar:  File -> Page Setup
Click the Margins Tab and set top, bottom, left and 
right margins independently.

Document/Section Formatting:  Headers 
and Footers
Content appearing in the documentʼs margins, usu-
ally repeating information such as a title, author 
name or page numbers.  Headers are at the top, 
footers are at the bottom. 
From the Menu Bar:  View -> Header and Footer
Word brings you to the Header area of your docu-
ment.  Use the formatting toolbar to control font face and size, paragraph alignment, etc.
The Header and Footer Toolbar (right) 
controls elements in the headers and 
footers you canʼt directly type in, such 
as page numbering, date and time inser-
tion.  A toggle button allows you to 
move easily between header and footer.

Paragraph Formatting
Controls current or selected paragraphs:  align-
ment; paragraph and first line indents; line spac-
ing within the paragraph; space above and below 
below the paragraph.  From the ruler at the top 
of the window (if the ruler isnʼt showing, from 

the Menu Bar:  View -> Ruler, drag the sliders to control indents.  From the Menu Bar:  Format -> Paragraph.  
Gives numerical control over paragraph settings.
To set tab stops, click the box to the left of the ruler until you see the type of tab you want to set (L-shape for 
left tab stop; upside-down T for a centered stop; and a backwards L-shape for a right- aligned stop), then click 
on the ruler where you want to set the stop -- a symbol matching the one in the box will appear where you set 
the tab.  To move the stop, drag it back and forth on the ruler.  To remove the stop completely, drag it down off 
the ruler.

Font Formatting
Controls current or selected text:  font style; font face; font size; font attributes (bold, italic, underline, subscript, 
superscript).  The most common font options are in the Formatting Toolbar.  

From the Menu Bar:  Format -> Font.
Font Style:  Word has pre-defined (or user-defined) styles.  In large documents with multiple sections, you may 
use a few fonts -- major headings, minor headings, body text.  Click a Style to quickly switch fonts.
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Insert Picture/Graphic   
From the Menu bar:  Insert -> Picture

-> Clip Art:  shows the Clip Art installed with Word.
-> From File:  choose a picture file that is not part of Wordʼs library.
-> Auto Shapes:  lets you make predefined shapes.
-> WordArt:  stylized text.
-> From Scanner: if you have one attached to your computer.
-> Chart:  usually refers to an Excel chart/graph

The picture is inserted after (to the right of) the insertion point.
From the Picture Pallet:  click the Insert Clip Art (or Picture) Icon.

Edit Picture/Graphic     
Click anywhere on the graphic -- if the PictureToolbar doesnʼt appear, right-click 
on the picture and click “Show Picture Toolbar”
Resize:  selected graphics are surrounded by a selection rectangle with small 
squares called sizing handles at the corners and middle of each side.  Position the 
mouse pointer over a sizing handle -- when it changes to a two-headed arrow you 
can drag the sizing handles.  Dragging corner sizing handles maintains the graphic s̓ 
proportions, while dragging a middle sizing handle distorts the graphicʼs proportions 
as you size it.

Text Flow:  a circle with lines around/through it in the Picture Toolbar.  Controls how text flows around the 
picture.
Inline: text stays on top of and under the graphic -- it will not flow to the sides of the picture (ex-
ample, right). 
Square:  text flows around the picture, outside its bounding box (the example above, left).

Tight:  text flows around the pictureʼs outer contours.
Behind:  picture is underneath the text (example, left).
In Front: picture covers the text (example, right).

Other Options:  The Picture Toolbar also lets you control:  the pictureʼs brightness and contrast (if the picture 
is behind text, these adjustments may make it easier to read the text); lines around the bounding box; and other 
basic picture-editing elements (color and grayscale options, etc.).

SFHA -- Computer Basics Lesson
Graphics in Word

Instructor:  Tracey Kobayashi



Tables help you organize information into cells, or containers which are typically arranged in a grid.

Insert Table
Place the insertion point where you want the table to go.

From the Menu Bar:  Table -> Insert -> Table.

From the Toolbar, click the Insert Table button,   .  
Word will prompt you for the number of columns and rows you want in your table.

Entering Table Data
When Word creates a table, it places your insertion point into the first cell.  Type the cell contents and tab to get 
to the next cell to the right.  When you reach the end of the row, hitting the tab key brings you to the first cell of 
the next row.

Table Properties Dialog Box
You can edit some of these options with just the table displayed on the 
page -- I have noted where this is possible.
Table Tab:  Size; Horizontal alignment of the table on the page; Text 
wrapping around the table; Borders (lines around cells and/or the 
whole table) and Shading (background fill).
Row Tab (applies to current or selected rows):  row height (optional); 
repeating header if table spans more than one page.  You can also 
change row height by placing your insertion point over the line sepa-
rating two row -- it changes to a double-bar shape -- click and drag 
the row to desired width.  If you choose not to set row height, Word 
adjusts the height based on the contents of the cells in the row.
Column Tab (applies to current or selected columns):  column width.  

You can also move your mouse pointer over one of the lines which separate the columns -- it changes to a 
double-bar shape.  Click and drag the column lines to the desired width.
Cell Tab (applies to current or selected cells):  preferred width; vertical alignment of the cell s̓ contents (top; 
center or bottom).

SFHA -- Computer Basics Lesson
Word Tables

Instructor:  Tracey Kobayashi
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Microsoft Excel Basics
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About Spreadsheets
Spreadsheets allow you to organize and analyze data and perform calculations.  With most spreadsheets, you 
can graphically represent your data, or perform database-like functions such as sort and search on specifi c data. 

Excel
Excel opens onto a new Workbook -- which is a series of Worksheets.  Worksheets are basically grids of cells 
-- a vertical line of cells is a column and a horizontal line of cells is a row.  You can navigate through different 
Sheets by clicking their tabs at the bottom of the workbook.  Rename an individual sheet by highlighting its 
name in the Tab (default sheet names are Sheet 1, Sheet 2, etc.) and typing ing a new name.  Each cell is a con-
tainer identifi ed by its grid location -- columns are represented by letters and rows are represented by numbers, 
so cell C4 marks the intersection of column C and row 4.

Just like in Word, Excel has a 
Menu Bar that lets you access 
your fi le and program options 
by clicking through menu lay-
ers, and various Toolbars which 
let you access specifi c options 
with a single click on the cor-
rect button.  You access specifi c 
Toolbars via the Menu Bar the 
same way you do in Word:  
View -> Toolbars -> click on the 

Toolbar you want to view.  You can “put away” Toolbars you arenʼt currently using through the same process:  
View -> Toolbars -> click the Toobar you want to hide.

Data Entry
Click on a cell to activate it -- the border around it thickens, the row and column headings of the selected cell 
are highlighted, and the active cell location is displayed in the Name Box at the top of the sheet (B3 in the ex-
ample at left).  Excel is now ready to enter data into or format the Active Cell.
Your character keystrokes appear in the Cell and in the Formula Bar when you start typing (text, numbers, 
formulas).  When you hit the Return/Enter key, or click into another cell, the cell returns to its original “look” 
except the content you entered (or formula result) is displayed in it.

Formulas
An Excel formula can contain all of 
the necessary elements within the cell, 
or the formula can refer to information 

stored in other cells.  In my example above right, I entered the values 
in columns A through F manually.  In column G, I used a formula to 
calculate the averages of columns B through F.

Graphs and Charts
You can also create graphs and charts based on Excel data.  The chart 
at left was a basic chart based on the above data -- you can add titles 
and other information to your charts.

Active
Cell References

Name Box

Tab Scrolling Sheet Tabs

Gridlines

Formula Bar
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Excel Data and Formatting
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As mentioned before, Excel accepts text, numbers, formulas and references as cell inputs. In our Excel introduc-
tion, we experimented with text, numbers and formulas.  Letʼs review some of these options.

Menu and Toolbars
Excelʼs Formatting 
Toolbar (third bar 
down in the picture at 
right) has similar ele-
ments to Wordʼs:  the 
dropdowns to select 
font face or size, toggles for Bold, Italic and Underlined text, and horizontal justification, text and fill color 
controls are the same in Excel.  The number options, however, are a little different.  The default number format 
in excel displays numbers as you type them, so if you type 123456 into a cell, Excel displays that combination 
as 123456.  You can easily change the number formats on the Formatting Toolbar by selecting the cell/s you 
want to format and clicking the proper controls.  Left to right, you can change the number type to the following 
options: 
 Dollar Sign ($):  for currency, displays as $123,456.00
 Percent Sign (%):  for percent style, displays as 12345600%
 Comma Style (,): for comma style, displays as 123,456.00
The arrows with the zeros change the decimal places displayed.  Click the button with the arrow that points left 
to increase the number of decimal places (ex:  123,456.00000000); click the button with the arrow pointing to 
the right to decrease the decimal places (123,456.0).  The next two buttons with left and right-pointing arrows 
(with the horizontal lines) control text indent.
Next to the justification options in the Formatting Toolbar is a button with an “a” surrounded by two outward-
pointing arrows.  This button takes the content of the upper left cell of your selection and centers it among the 
cells you have selected.

Excelʼs Menu Bar (top bar in above picture) has similar options to 
that in Word -- the options within the menu have changed a bit.  You 
may use the Cells option in the Format menu (left) as an alternative 
to the Formatting Toolbar (discussed above), which tends to list just 
the most commonly used formatting options.  The Cells menu brings 
up a pop-up box with tabbed sections for number format, content 
alignment, font formatting, borders, shading and locking (editability) 
options.
The Name Box next to your Formula Bar(bottom row in top pic-
ture) changes based on Excelʼs status.  If you want to enter a formula 
into your active cell but donʼt exactly remember the formula, start 
by typing an equals (=) sign.  Notice the Name Box changes its dis-
play from the active cell designation to a formula name.  Click the 
drop-down next to the name box to show some common formulas.  
To view more formulas, click the More option.  The Formula Bar 

shows your cellʼs actual contents.  If you have a formula in a cell, and you select the cell, the formula s̓ result 
still shows in the cell itself, but the formula behind that result show in the Formula Bar.
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Excel Charts
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Graphically showing your data can often show you trends in your business better than looking at a table full of 
numbers.  Letʼs look at creating basic Excel charts.
First, you want to tell Excel that you want to create a chart.  You can do this in the File menu (Insert 
-> Chart), or from the Standard Toolbar, with the Chart Wizard button (right).  A pop-up window will 
appear, taking you through each step of the chart creation process.  

Chart Type
First,select a Main Chart Type from the pane on the left (Col-
umn, Bar, Line, Pie, etc.).  Options on the right will change as 
you scroll through the major chart types.  For example, you 
can choose 2-dimensional or 3-dimensional charts.  Click the 
Next button when youʼre finished.
                                    ---------->

<----------         Now, choose your data range.  Remember, a 
range of cells can be listed as top left:bottom right.  If you 
canʼt recall the exact range, you can navigate to and select it 
with your mouse.

You can select your series as either your row or columnar data.  
In the example at left, series are represented as lines across the 
chart, or one of the colors (whichever is easier for you to visu-
alize).

Click the Series tab at the top of the window.

Series names correspond with whichever you chose as your series 
(columns or rows).  In this example, I chose Columns.  Name the 
Series by selecting each one (Series 1, Series 2, etc.) from the list 
on the left, then clicking into the Name box on the right and typing 
a new name.  In this case, my series names correspond with my 
row headings.
The bottom X-Axis Labels box asks you to tell it where to find 
the names it should list along the X (horizontal) axis.  In this case, 
these are my column headings, so after clicking into the X-Axis 
Labels box, I selected my column headings in my worksheet (cells 
B3 through F3 -- you can see the sheet on the next page).
Click the Next Button at the bottom of the window.

Data Sources

Data Labels
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Chart Options
Chart Options control some of the aesthetic elements of the 
chart.  You will most likely use some of the following op-
tions at some point, so you might want to scroll through some 
of these tabs:  Titles -- controls the main as well as the axis 
titles;  Gridlines -- can draw different line styles on your 
chart for something similar to a graph paper effect;  Legend 
-- controls the existence and placement of the legend (the 
small box that describes each series);  Data Labels -- allow 
you to label individual data points on a graph (usually used 
on line or point graphs); Data Table -- shows the numerical 
table for your data (used mostly when you create the chart on 
its own sheet).

Chart Location
You can choose to create the chart on a new 
sheet (top option).  You can name the new sheet 
by deleting “Chart 1” from the box and typing 
in a new name.
Or, you can embed the chart in one of the exist-
ing sheets.  If you choose this option, select the 
sheet you want to embed the chart in from the 
dropdown on the right.  
Click the Next or Finish button.

Youʼre Finished!
The example at left is a chart created in an 
existing sheet.  Each year (sheet column) rep-
resents a series.
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We could spend the rest of the class on formulas in Excel, and still not get through them all.  However, there are 
a few everyone should know, which is what weʼll concentrate on here.  You can view a list of available formu-
las in Excel by selecting a cell, typing an equals (=) and clicking More Functions in the dropdown that appears 
in the Name Box.  If you know the type of function you want, you can narrow your search by Function Cat-
egory (financial, statistical, etc.), or select All in the Function Category box to show all functions, regardless of 
type.  When you select a function name, its description appears in the bottom of the pop-up window.

Look up the following formulas and write their descriptions.  We will discuss them in more detail as a group: 

average:

count:

if:

min:

max:

sum:


